Back to overview
Degraded
SMS provider unavailable
Jun 09 at 10:55pm HDT
Affected services
Main Webapp Access
Resolved
Jun 09 at 11:32pm HDT
A fix has been implemented by SMS Factor, it appears that SMS are sent back. We are still monitoring this issue.
Affected services
Main Webapp Access
Created
Jun 09 at 10:55pm HDT
Our SMS provider, SMSFactor, is facing issues on their hand. All of our SMS cannot be sent for now. Please track updates directly with our provider: https://status.smsfactor.com/
Affected services
Main Webapp Access